Sun

27

Mar

2011

Yaaic 0.7 released!

A brand new Yaaic version is available for download! First of all thanks to liato and kugel who both contributed a lot to this version!

 

Yaaic 0.7 should work with most bouncers and networks. In addition to that Yaaic now supports different screen resolutions. However the bad news is we had to stop to support Android 1.5 in order to make this work. Therefore you need at least Android 1.6 to use the new Yaaic version.

Thanks to Gianmarco Laggia Yaaic is now also available in Italian! For a complete list of changes in this release take a look at the CHANGELOG.

 

Have fun with the new release!

Comments: 0 (Discussion closed)

    There are no comments yet.

Twitter

Yaaic @ IRC:

Server: irc.epd-me.net

Channel: #yaaic

Android Zeitgeist - Android Developer Blog

Lands of Ruin

Are you into tabletop gaming? Take a look at Lands of Ruin, a tabletop strategy game I am also working on. It's played with an Android companion app.