Requirements

In order to run Yaaic on your mobile Android device you need:

  • At least Android 1.5 installed on your device
  • That should be everything

Devices

Yaaic was tested on the following devices.

  • Android SDK Emulator (AVD running Android 1.5)
  • Android SDK Emulator (AVD running Android 2.1)
  • HTC Dream / T-Mobile G1 (running CyanogenMod 4.2.14)
  • HTC Dream / T-Mobile G1 (running CyanogenMod 5.0)
  • HTC Hero (running Android 1.5)
  • Nexus One (running CyanogenMod 5.8N1)
  • Nexus One (running CyanogenMod 6.0N1)
  • Samsung Galaxy Spica
  • T-Mobile G2
  • HTC Desire HD (Android 2.2 + Sense)
  • LG GT540  (Android 1.6)
  • If you have used Yaaic successfully on an other device, please drop me a line! :)

Twitter

Yaaic @ IRC:

Server: irc.epd-me.net

Channel: #yaaic

Android Zeitgeist - Android Developer Blog

Lands of Ruin

Are you into tabletop gaming? Take a look at Lands of Ruin, a tabletop strategy game I am also working on. It's played with an Android companion app.